Requisiti per l’installazione

Estimated reading: 3 minutes 274 views

TVox Team non richiede particolari specifiche hardware poiché non sfrutta risorse eccessive, garantendo un funzionamento ottimale su tutti i telefoni lanciati sul mercato negli ultimi anni.

Vediamo, nel dettaglio, i requisiti software necessari per per i due principali e unici sistemi operativi supportati.

Importante

Prima di consentire ai tuoi utenti di utilizzare TVox Team, assicurati che TVox sia dotato di un nome di dominio e di un certificato SSL valido.

L’utilizzo dell’indirizzo IP come server durante la fase di login a TVox Team non è supportato e deve essere assolutamente evitato.

Sistema Operativo Android

Puoi utilizzare TVox Team su smartphone Android solo se il tuo TVox è una versione 10.25 o superiore.

Inoltre, TVox Team è compatibile con dispositivi dotati di sistema operativo Android 8 o versioni successive.

Dispositivi compatibili

TVox Team è perfettamente compatibile con dispositivi Google Pixel e dispositivi Samsung.

Tuttavia, se utilizzi dispositivi di altri marchi, le funzionalità potrebbero non essere garantite. In caso di problemi, ti invitiamo a contattare il nostro team commerciale o il supporto tecnico per le opportune verifiche.

Versioni Android

Puoi installare l’app su smartphone che abbiano almeno Android 8.

Per quanto riguarda le politiche di aggiornamento di Android, consigliamo sempre di mantenere i dispositivi aggiornati all’ultima versione disponibile.

Telenia assicura la manutenzione correttiva (bug resolution) ed evolutiva sulle ultime 4 versioni disponibili di Android.

Se riscontri un problema su un dispositivo con una versione datata di Android, Telenia effettuerà una verifica per determinare se la soluzione può essere applicata sulla stessa versione o se è consigliabile aggiornare il sistema operativo o sostituire il telefono (nel caso in cui l’aggiornamento di Android non risultasse disponibile per il dispositivo indicato).

Sistema Operativo iOS

Puoi utilizzare TVox Team su iPhone con una versione server di TVox  10.25 o superiore. TVox Team è compatibile con dispositivi iOS a partire dalla versione 14.0. Per accedere ai meeting, è richiesta la versione iOS 15.0. Invece, per accedere al servizio di ticketing, è necessaria la versione iOS 16.0.

Condividi documento

Requisiti per l’installazione

Oppure copia il link

CONTENUTI

Prenota la tua demo!

Compila il form

Prenota la tua demo!

Compila il form

Prenota la tua demo!​

Compila il form